PT-2022-13526
CVE-2022-0920
·
Published
2022-04-11
·
Updated
2022-04-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
The Salon booking system Free and Pro WordPress plugins versions prior to 7.6.3
Description
The issue is related to improper authorization in some endpoints of the plugin, which could allow customers to access all bookings and other customers' data.
Recommendations
For versions prior to 7.6.3, update to version 7.6.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected endpoints until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾