PT-2022-13533
CVE-2022-0929
·
Published
2022-03-12
·
Updated
2022-03-18
Description by
CVSS 3.1
6.8
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions
microweber/microweber versions prior to 1.2.11
Description
The issue is related to a Cross-Site Scripting (XSS) flaw in the dynamic text module of the microweber/microweber GitHub repository.
Recommendations
For versions prior to 1.2.11, update to version 1.2.11 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾