PT-2022-13553

CVE-2022-0954

·

Published

2022-03-15

·

Updated

2022-03-21

Description by

CVSS 3.1
6.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions microweber/microweber versions prior to 1.2.11
Description The issue concerns multiple stored cross-site scripting vulnerabilities found in specific settings of the microweber application, including Shop's Other Settings, Shop's Autorespond E-mail Settings, and Shops' Payments Methods.
Recommendations For versions prior to 1.2.11, update to version 1.2.11 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable settings until the update can be applied. Avoid using the vulnerable settings in Shop's Other Settings, Shop's Autorespond E-mail Settings, and Shops' Payments Methods until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-8C76-MXV5-W4G8
Found an issue in the description? Have something to add? Feel free to write us 👾