PT-2022-13563
CVE-2022-0964
·
Published
2022-03-15
·
Updated
2022-03-22
Description by
CVSS 3.1
8.0
HighMetricsAV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
ShowDoc versions prior to 2.10.4
Description
The issue is related to stored cross-site scripting (XSS) via
.webmv file upload. This allows an attacker to potentially inject malicious scripts into the system. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.Recommendations
For versions prior to 2.10.4, update to version 2.10.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the file upload feature to minimize the risk of exploitation. Avoid using the
.webmv file upload until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾