PT-2022-13582
CVE-2022-1001
·
Published
2022-04-18
·
Updated
2022-04-25
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Downgrade versions prior to 1.2.3
Description
The issue allows high privilege users, such as admins, to perform Cross-Site attacks. This is possible because the plugin only performs client-side validation of its "WordPress Target Version" settings and does not sanitize and escape it server-side, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾