PT-2022-13586

CVE-2022-1005

·

Published

2022-06-06

·

Updated

2022-06-17

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Statistics WordPress plugin versions prior to 13.2.2
Description The issue arises from the WP Statistics WordPress plugin not sanitizing the REQUEST URI parameter before outputting it back in the rendered page. This leads to Cross-Site Scripting (XSS) in web browsers that do not encode characters.
Recommendations For versions prior to 13.2.2, update to version 13.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality that outputs the REQUEST URI parameter until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾