PT-2022-13591
CVE-2022-1010
·
Published
2022-06-27
·
Updated
2022-07-07
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Login using WordPress Users (WP as SAML IDP) versions prior to 1.13.4
Description
The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks when the unfiltered html capability is disallowed, for example in a multisite setup. This is due to the plugin not sanitizing and escaping some of its settings.
Recommendations
For versions prior to 1.13.4, update to version 1.13.4 or later to resolve the issue. As a temporary workaround, consider restricting the use of the unfiltered html capability to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾