PT-2022-13597

CVE-2022-1022

·

Published

2022-04-21

·

Updated

2022-04-28

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions chatwoot/chatwoot versions prior to 2.5.0
Description The issue is related to Cross-site Scripting (XSS) - Stored. This means that an attacker can inject malicious scripts into the application, which are then stored and executed by the application, potentially allowing the attacker to steal user data or take control of the user's session.
Recommendations For versions prior to 2.5.0, update to version 2.5.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾