PT-2022-13616

CVE-2022-1046

·

Published

2022-05-02

·

Updated

2022-05-09

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Visual Form Builder WordPress plugin versions prior to 3.0.7
Description The issue concerns the lack of sanitization and escaping in the form's Email to field, which could allow high-privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 3.0.7, update to version 3.0.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the Email to field to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾