PT-2022-13617

CVE-2022-1047

·

Published

2022-05-09

·

Updated

2022-05-17

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Themify Post Type Builder Search Addon WordPress plugin versions prior to 1.4.0
Description The issue arises from the plugin's failure to properly escape the current page URL before reusing it in an HTML attribute, leading to a reflected cross-site scripting vulnerability.
Recommendations For versions prior to 1.4.0, update to version 1.4.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾