PT-2022-13626

CVE-2022-1062

·

Published

2022-05-16

·

Updated

2022-05-25

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions th23 Social WordPress plugin versions prior to 1.2.1
Description The issue concerns the th23 Social WordPress plugin, which does not properly sanitise and escape some of its settings. This could allow high-privilege users, such as administrators, to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations For th23 Social WordPress plugin versions prior to 1.2.1, update to version 1.2.1 or later to resolve the issue. At the moment, there is no information about other mitigation measures for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾