PT-2022-13654

CVE-2022-1092

·

Published

2022-04-25

·

Updated

2025-10-17

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions myCred WordPress plugin versions prior to 2.4.3.1
Description The issue concerns a lack of authorization and CSRF checks in the mycred-tools-import-export AJAX action. This allows any authenticated user to call the action and retrieve the list of email addresses present in the blog.
Recommendations For versions prior to 2.4.3.1, update to version 2.4.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the mycred-tools-import-export AJAX action to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾