PT-2022-13655
CVE-2022-1093
·
Published
2022-05-23
·
Updated
2022-05-28
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Meta SEO WordPress plugin versions prior to 4.4.7
Description
The issue allows a high privilege user, such as an administrator, to inject arbitrary javascript into the page. This is possible because the breadcrumb separator is not properly sanitised or escaped before being outputted to the page, even when unfiltered html is disallowed.
Recommendations
For versions prior to 4.4.7, update to version 4.4.7 or later to resolve the issue. As a temporary workaround, consider restricting the ability to modify the breadcrumb separator to only trusted administrators until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾