PT-2022-13675

CVE-2022-1152

·

Published

2022-04-25

·

Updated

2022-05-03

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Menubar WordPress plugin versions prior to 5.8
Description The issue concerns a Reflected Cross-Site Scripting problem. It arises because the Menubar WordPress plugin does not properly sanitise and escape the command parameter before including it in the response via the menubar AJAX action. This action is accessible to any authenticated users.
Recommendations For versions prior to 5.8, update to version 5.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the menubar AJAX action to minimize the risk of exploitation. Avoid using the command parameter in the affected API endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾