PT-2022-13688

CVE-2022-1171

·

Published

2022-05-09

·

Updated

2022-05-16

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Vertical scroll recent post WordPress plugin versions prior to 14.0
Description The issue is related to a Reflected Cross-Site Scripting problem. The Vertical scroll recent post WordPress plugin does not properly sanitise and escape a parameter before outputting it back in an attribute. This can lead to a Reflected Cross-Site Scripting attack.
Recommendations For versions prior to 14.0, update to version 14.0 or later to resolve the issue. As a temporary workaround, consider disabling the plugin until a patch is available. Restrict access to the plugin's functionality to minimize the risk of exploitation. Avoid using the vulnerable attribute in the plugin's output until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾