PT-2022-13729

CVE-2022-1228

·

Published

2022-04-10

·

Updated

2022-05-03

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Opensea WordPress plugin versions prior to 1.0.3
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of certain settings, such as the Referer address field. This is possible even when the unfiltered html capability is disallowed.
Recommendations For Opensea WordPress plugin versions prior to 1.0.3, update to version 1.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the settings page to minimize the risk of exploitation. Avoid using the Referer address field in the affected plugin until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾