PT-2022-13750
CVE-2022-1251
·
Published
2022-08-22
·
Updated
2022-08-23
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ask me WordPress theme versions prior to 6.8.4
Description
The issue allows an attacker to trick a user into changing their profile information by sending a crafted request to the Edit Profile page, due to the lack of nonce checks when processing POST requests.
Recommendations
For versions prior to 6.8.4, update to version 6.8.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the Edit Profile page until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾