PT-2022-13765
CVE-2022-1275
·
Published
2022-05-30
·
Updated
2022-06-08
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
BannerMan WordPress plugin versions prior to 0.2.5
Description
The issue allows high-privileged users to perform Cross-Site Scripting attacks when the unfiltered html is disallowed, such as in multisite, due to the plugin not sanitizing or escaping its settings.
Recommendations
For BannerMan WordPress plugin versions prior to 0.2.5, update to version 0.2.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾