PT-2022-13790
CVE-2022-1303
·
Published
2022-05-09
·
Updated
2022-05-16
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Slide Anything WordPress plugin versions prior to 2.3.44
Description
The issue allows high privilege users, such as editors and above, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitize and escape sliders' descriptions, even when the unfiltered html is disallowed.
Recommendations
For versions prior to 2.3.44, update to version 2.3.44 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to create or edit sliders until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾