PT-2022-13800
CVE-2022-1326
·
Published
2022-06-27
·
Updated
2022-07-07
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Form - Contact Form WordPress plugin versions prior to 1.2.1
Description
The issue allows high-privileged users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitize and escape Custom text fields, even when unfiltered html is disallowed.
Recommendations
For The Form - Contact Form WordPress plugin versions prior to 1.2.1, update to version 1.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to Custom text fields for high-privileged users until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾