PT-2022-13807

CVE-2022-1334

·

Published

2022-05-16

·

Updated

2022-05-24

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP YouTube Live WordPress plugin versions prior to 1.8.3
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly validate, sanitize, and escape various settings, even when unfiltered html is disallowed.
Recommendations For WP YouTube Live WordPress plugin versions prior to 1.8.3, update to version 1.8.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾