PT-2022-13809
CVE-2022-1336
·
Published
2022-06-13
·
Updated
2022-06-17
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Carousel CK WordPress plugin versions prior to 1.1.1
Description
The issue allows high-privileged users, such as admins, to perform Cross-Site Scripting attacks when unfiltered html is disallowed, due to the lack of sanitization and escaping of Slide's descriptions.
Recommendations
For Carousel CK WordPress plugin versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾