PT-2022-13816
CVE-2022-1346
·
Published
2022-04-13
·
Updated
2022-07-25
Description by
CVSS 3.1
9.0
CriticalMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
causefx/organizr versions prior to 2.1.1810
Description
The issue allows attackers to execute malicious scripts in the user's browser, potentially leading to session hijacking, sensitive data exposure, and other severe consequences. This is due to multiple stored XSS vulnerabilities.
Recommendations
For versions prior to 2.1.1810, update to version 2.1.1810 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾