PT-2022-13853

CVE-2022-1393

·

Published

2022-05-16

·

Updated

2022-05-24

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Subtitle WordPress plugin versions prior to 3.4.1
Description The issue allows for XSS exploitation by authenticated users with a role as low as contributor. This occurs because the subtitle field, stored as a custom post meta with the key wps subtitle, is sanitized upon post save or update but not when updated directly from the post meta update button via AJAX.
Recommendations For WP Subtitle WordPress plugin versions prior to 3.4.1, update to version 3.4.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾