PT-2022-13856
CVE-2022-1396
·
Published
2022-04-25
·
Updated
2022-05-05
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Donorbox WordPress plugin versions prior to 7.1.7
Description
The issue is related to a Stored Cross-Site Scripting problem. It occurs because the Campaign URL settings are not properly sanitised and escaped before being outputted in an attribute. This can happen even when the unfiltered html capability is disallowed.
Recommendations
For Donorbox WordPress plugin versions prior to 7.1.7, update to version 7.1.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾