PT-2022-13866
CVE-2022-1409
·
Published
2022-05-16
·
Updated
2022-05-24
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
VikBooking Hotel Booking Engine & PMS WordPress plugin versions prior to 1.5.8
Description
The issue allows high privilege users, such as administrators, to upload PHP files disguised as images, which can contain malicious PHP code, due to improper image validation.
Recommendations
For versions prior to 1.5.8, update to version 1.5.8 or later to resolve the issue. As a temporary workaround, consider restricting image upload capabilities to trusted users until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾