PT-2022-1387
CVE-2022-1144
·
Published
2022-01-18
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 100.0.4896.60
Description
The issue is related to a use after free in the WebUI of Google Chrome, which can be exploited by a remote attacker who convinces a user to engage in specific user interaction, potentially leading to heap corruption via specific input into DevTools. This can allow an attacker to gain unauthorized access to protected information using a specially crafted web page.
Recommendations
For Google Chrome versions prior to 100.0.4896.60, update to version 100.0.4896.60 or later to resolve the issue. As a temporary workaround, consider restricting the use of DevTools until a patch is available. Avoid using specific input into DevTools that could potentially exploit heap corruption.
Found an issue in the description? Have something to add? Feel free to write us 👾