PT-2022-1388
CVE-2022-1142
·
Published
2022-01-18
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 100.0.4896.60
Description
The issue is related to a heap buffer overflow in the WebUI of Google Chrome, which can be exploited by a remote attacker through specific user interaction and input into DevTools, potentially leading to heap corruption. This can be achieved by convincing a user to engage with specially crafted content, such as a web page designed to exploit this weakness. The exploitation may allow the attacker to execute arbitrary code.
Recommendations
For Google Chrome versions prior to 100.0.4896.60, update to version 100.0.4896.60 or later to resolve the issue. As a temporary workaround, consider restricting access to DevTools or avoiding specific user interactions that could trigger the heap buffer overflow until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾