PT-2022-13882
CVE-2022-1429
·
Published
2022-04-22
·
Updated
2022-04-29
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
pimcore/pimcore versions prior to 10.3.6
Description
A SQL injection issue was discovered in GridHelperService.php. This issue is capable of stealing data.
Recommendations
For versions prior to 10.3.6, update to version 10.3.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the GridHelperService.php file until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾