PT-2022-13900
CVE-2022-1456
·
Published
2022-05-30
·
Updated
2022-06-08
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Poll Maker WordPress plugin versions prior to 4.0.2
Description
The issue allows high privilege users, such as admins, to perform Store Cross-Site Scripting attacks, even when
unfiltered html is disallowed, due to the plugin's failure to sanitise and escape some settings.Recommendations
For versions prior to 4.0.2, update to version 4.0.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's settings to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾