PT-2022-13913
CVE-2022-1472
·
Published
2022-06-20
·
Updated
2022-07-01
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Better Find and Replace WordPress plugin versions prior to 1.3.6
Description
The issue arises from the plugin's failure to properly sanitise, validate, and escape various parameters before using them in an SQL statement, leading to an SQL Injection.
Recommendations
For versions prior to 1.3.6, update to version 1.3.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾