PT-2022-13915
CVE-2022-1475
·
Published
2022-04-25
·
Updated
2025-07-17
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 4.4.2
FFmpeg versions prior to 5.0.1
Description
An integer overflow issue was discovered in the
g729 parse() function located in libavcodec/g729 parser.c when handling a specially crafted file. This issue can be triggered when processing such a file.Recommendations
For versions prior to 4.4.2, update to version 4.4.2 or later.
For versions prior to 5.0.1, update to version 5.0.1 or later.
As a temporary workaround, consider avoiding the use of the
g729 parse() function until a patch is available.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾