PT-2022-13919

CVE-2022-1504

·

Published

2022-04-27

·

Updated

2022-05-05

Description by

CVSS 3.1
6.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions microweber/microweber versions prior to 1.2.15
Description The issue is related to a Cross-Site Scripting (XSS) attack in the /demo/module/?module=HERE endpoint. XSS attacks typically allow an attacker to inject malicious scripts into a website, potentially leading to unauthorized access or control. The impact of such attacks can be significant, including theft of user data or taking control of user sessions.
Recommendations For versions prior to 1.2.15, update to version 1.2.15 or later to resolve the issue. As a temporary workaround, consider restricting access to the /demo/module/?module=HERE endpoint until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-6XJ3-FHRF-RJGC
Found an issue in the description? Have something to add? Feel free to write us 👾