PT-2022-13940

CVE-2022-1539

·

Published

2022-07-25

·

Updated

2022-07-29

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Exports and Reports WordPress plugin versions prior to 0.9.2
Description The issue arises from the plugin's failure to sanitize and validate data when generating CSV exports. This could lead to a CSV injection, potentially utilizing the Microsoft Excel DDE function, or result in data leakage through maliciously injected hyperlinks.
Recommendations For Exports and Reports WordPress plugin versions prior to 0.9.2, update to version 0.9.2 or later to resolve the issue. As a temporary workaround, consider disabling the CSV export feature until the update is applied. Restrict access to the export functionality to minimize the risk of exploitation. Avoid using the plugin for sensitive data exports until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾