PT-2022-13942
CVE-2022-1541
·
Published
2022-06-06
·
Updated
2022-06-15
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Video Slider WordPress plugin versions prior to 1.4.8
Description
The issue allows high-privileged users to perform Cross-Site Scripting attacks due to the lack of sanitization or escaping of some video settings, even when unfiltered html is disallowed.
Recommendations
For versions prior to 1.4.8, update to version 1.4.8 or later to resolve the issue. As a temporary workaround, consider restricting access to video settings for high-privileged users until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾