PT-2022-13955

CVE-2022-1555

·

Published

2022-05-04

·

Updated

2022-05-11

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions microweber versions prior to 1.2.16
Description The issue allows for DOM XSS, enabling the injection of arbitrary JavaScript code, which can lead to defacement of a website or stealing cookies. The software in question is a drag and drop website builder and a next-generation CMS.
Recommendations For versions prior to 1.2.16, update to version 1.2.16 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the website to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-6346-5R4H-FF5X
Found an issue in the description? Have something to add? Feel free to write us 👾