PT-2022-13962
CVE-2022-1562
·
Published
2022-05-30
·
Updated
2022-06-08
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Enable SVG WordPress plugin versions prior to 1.4.0
Description
The issue concerns the Enable SVG WordPress plugin, which does not properly sanitize uploaded SVG files. This could allow users with a role as low as Author to upload malicious SVG files containing XSS payloads.
Recommendations
For versions prior to 1.4.0, update to version 1.4.0 or later to resolve the issue. As a temporary workaround, consider restricting the ability to upload SVG files to higher roles until the update can be applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾