PT-2022-13963

CVE-2022-1564

·

Published

2022-05-30

·

Updated

2022-06-08

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Form Maker by 10Web WordPress plugin versions prior to 1.14.12
Description The issue concerns the lack of proper sanitization and escaping of the Custom Text settings in the plugin. This could allow high-privilege users, such as admins, to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.14.12, update to version 1.14.12 or later to resolve the issue. As a temporary workaround, consider restricting access to the Custom Text settings to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾