PT-2022-13968

CVE-2022-1569

·

Published

2022-06-06

·

Updated

2022-06-15

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Drag & Drop Builder WordPress plugin versions prior to 1.4.9.4
Description The issue is related to the lack of sanitization and escaping of some form fields in the plugin, which could allow high privilege users, such as admins, to perform Cross-Site Scripting attacks when unfiltered html is disallowed.
Recommendations For versions prior to 1.4.9.4, update to version 1.4.9.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's form fields to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾