PT-2022-13983
CVE-2022-1584
·
Published
2022-05-04
·
Updated
2022-05-11
Description by
CVSS 3.1
6.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
microweber versions prior to 1.2.16
Description
The issue is related to a reflected cross-site scripting (XSS) flaw. This flaw allows an attacker to execute JavaScript code as the victim, potentially leading to unauthorized actions on the victim's account.
Recommendations
For versions prior to 1.2.16, update to version 1.2.16 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾