PT-2022-13999
CVE-2022-1603
·
Published
2022-06-20
·
Updated
2022-07-01
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mail Subscribe List WordPress plugin versions prior to 2.1.4
Description
The issue concerns the lack of a CSRF check when deleting subscribed users. This could allow attackers to make a logged-in admin perform such an action, resulting in the deletion of arbitrary users from the subscribed list.
Recommendations
For versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾