PT-2022-14010
CVE-2022-1625
·
Published
2022-06-27
·
Updated
2022-07-07
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
New User Approve WordPress plugin versions prior to 2.4
Description
The issue concerns the lack of a CSRF check when updating settings and adding invitation codes. This could allow attackers to add invitation codes for bypassing restrictions and change plugin settings by tricking admin users into visiting specially crafted websites.
Recommendations
For versions prior to 2.4, update to version 2.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾