PT-2022-14018
CVE-2022-1643
·
Published
2022-05-30
·
Updated
2022-06-08
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Birthdays Widget WordPress plugin versions prior to 1.7.19
Description
The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks when the unfiltered html capability is disallowed, due to the plugin's failure to sanitise and escape some of its fields.
Recommendations
For Birthdays Widget WordPress plugin versions prior to 1.7.19, update to version 1.7.19 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾