PT-2022-14022

CVE-2022-1647

·

Published

2022-06-06

·

Updated

2022-06-15

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions FormCraft WordPress plugin versions prior to 1.2.6
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks by exploiting unsanitized and unescaped Field Labels, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.2.6, update to version 1.2.6 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to input custom Field Labels until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾