PT-2022-14092
CVE-2022-1759
·
Published
2022-06-13
·
Updated
2022-06-22
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
RB Internal Links WordPress plugin versions prior to 2.0.17
Description
The issue is related to the lack of a CSRF check when updating settings, which could allow attackers to make a logged-in admin change them via a CSRF attack. Additionally, it could lead to Stored Cross-Site Scripting attacks due to the lack of sanitization and escaping.
Recommendations
For RB Internal Links WordPress plugin versions prior to 2.0.17, update to version 2.0.17 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾