PT-2022-14182
CVE-2022-1904
·
Published
2022-06-27
·
Updated
2022-07-06
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Pricing Tables WordPress Plugin version prior to 3.2.1
Description
The issue concerns a Reflected Cross-Site Scripting problem. It occurs when a specific setting is enabled, allowing an attacker to inject malicious code through a parameter that is not properly sanitized and escaped before being outputted on a page accessible to all users, regardless of their authentication status.
Recommendations
For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue. As a temporary workaround, consider disabling the specific setting that enables this vulnerability until a patch is applied. Avoid using the vulnerable parameter in the affected page until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾