PT-2022-14192

CVE-2022-1915

·

Published

2022-06-20

·

Updated

2022-06-28

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Zillow Review Slider WordPress plugin versions prior to 2.4
Description The issue allows high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, such as in multisite environments. This is due to the plugin not escaping certain settings.
Recommendations For WP Zillow Review Slider WordPress plugin versions prior to 2.4, update to version 2.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾