PT-2022-14208

CVE-2022-1947

·

Published

2022-05-31

·

Updated

2022-06-14

Description by

CVSS 3.1
9.1
Critical
MetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions polonel/trudesk versions prior to 1.2.3
Description The issue is related to the use of an incorrect operator in the GitHub repository polonel/trudesk.
Recommendations For versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾