PT-2022-1422
CVE-2021-45068
·
Published
2022-01-11
·
Updated
2022-01-21
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat Reader DC versions 21.007.20099 and earlier
Adobe Acrobat Reader DC versions 20.004.30017 and earlier
Adobe Acrobat Reader DC versions 17.011.30204 and earlier
Adobe Acrobat 2017 (affected versions not specified)
Adobe Acrobat Reader 2017 (affected versions not specified)
Adobe Acrobat 2020 (affected versions not specified)
Adobe Acrobat Reader 2020 (affected versions not specified)
Description
The issue is related to an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, where a victim must open a malicious file. This vulnerability affects the font parsing functionality.
Recommendations
For Adobe Acrobat Reader DC versions 21.007.20099 and earlier, update to a version later than 21.007.20099 to resolve the issue.
For Adobe Acrobat Reader DC versions 20.004.30017 and earlier, update to a version later than 20.004.30017 to resolve the issue.
For Adobe Acrobat Reader DC versions 17.011.30204 and earlier, update to a version later than 17.011.30204 to resolve the issue.
For Adobe Acrobat 2017, Adobe Acrobat Reader 2017, Adobe Acrobat 2020, and Adobe Acrobat Reader 2020, at the moment, there is no information about a newer version that contains a fix for this vulnerability. As a temporary workaround, consider avoiding the use of font parsing functionality until a patch is available. Restrict access to malicious files to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾