PT-2022-14236

CVE-2022-1984

·

Published

2022-07-19

·

Updated

2022-07-27

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions HYPR Windows WFA versions prior to 7.2
Description The issue is related to an Unsafe Deserialization vulnerability in HYPR Workforce Access (WFA) that may allow local authenticated attackers to elevate privileges via a malicious serialized payload.
Recommendations For HYPR Windows WFA versions prior to 7.2, update to version 7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the system to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾